Greetings,

SpdyHost is proud to announce that we have taken the time to sit down and discuss many ways we can improve the security of our servers and the security of your services. We have implemented many security protocols from firewall configuration tweaks, PHP handling tweaks, CloudLinux tweaks, and much more. One of the steps we took was disabling some of the PHP versions we were offering which were PHP 4.4, PHP 5.2, PHP 5.3, and PHP 5.4. The reason why we decided on disabling these versions is because these versions are now considered obsolete and no longer supported. If we did not take this step in improving our security, this could have posed a threat to SpdyHost causing vulnerabilities to be available for possible attackers. Please note no client accounts or data were touched therefore nothing should have been affected.

With this being said, if you have any problems with your services or its performance, we ask that you submit a ticket so we can look into the problem further and help resolve what's going on. 

Regards,
SpdyHost Security Team



Monday, September 18, 2017

« Back

Powered by WHMCompleteSolution